Apache Java Log4j

Recently Apache Software Foundation released CVE-2021-44228.

The affected library (Log4j) is a Java library. This vulnerability affects other software written using Java technology that may also be using this library.

Command Centre however is not built using Java technology and thus it cannot use the library. Neither the Command Centre server, workstation, or any other parts that Gallagher have created use Log4j and so none are affected.

Our Command Centre cloud services and iOS mobile applications also do not use Java / Log4j and are similarly unaffected.

Our Android Mobile applications (Command Centre Mobile, Mobile Connect) do use Java, though we have verified that they don't include the Log4j library and are also unaffected.

Should you need any further information please contact our Security Technical Support team or your local Gallagher Representative.

X
Cookies help us improve your website experience.
By using our website, you agree to our use of cookies.
Confirm